Autore Topic: Drive 1541 Ii  (Letto 1257 volte)

Emlyn

  • Neo-iscritto
  • *
  • Post: 37
  • Gioco Preferito: Emlyn Hughes International Soccer
Drive 1541 Ii
« il: 04 Febbraio 2009, 00:19:48 »
 Un caro saluto a tutti voi...

Ho da poco acquistato un drive 1541 . Dopo le prime prove, mi sono reso conto che c'è qualcosa che non và in quanto in molte occasioni non carica i programmi (diciamo lo stesso programma viene caricato una volta su 5). Ogni volta che il caricamento si conclude in maniera errata il drive emette dei forti rumori e su schermo viene mostrato il messaggio "FILE NOT FOUND". Come faccio a verifcare il corretto funzionamento del drive? Esiste qualche comando atto allo scopo? Potrebbe essere comunque un malfunzionamento legato ai dischi?

Grazie, e a presto

LoadError

  • Utente
  • **
  • Post: 67
  • Gioco Preferito: Bruce Lee
Drive 1541 Ii
« Risposta #1 il: 05 Febbraio 2009, 09:35:54 »
 Prova a pulire la testina con un cotton fioc e un po' d'alcool.
Stacca la spina prima  :D  
Commodore 64 n. UK B 1739295, made in UK
Commodore 64C n. HB 4 375276 E, made in Hong Kong
Commodore 1541C disk drive
Commodore 1530 Datassette tape drive
Commodore 1702 monitor
Commodore 6499 modem

Emlyn

  • Neo-iscritto
  • *
  • Post: 37
  • Gioco Preferito: Emlyn Hughes International Soccer
Drive 1541 Ii
« Risposta #2 il: 07 Febbraio 2009, 21:10:26 »
 Risolto!
Pulendo la testina legge una favola... adesso però ho un altro problema. Con CBM4Win trasferisco e leggo senza intoppi prg ma ogni volta che provo a copiare d64 (originali) ho un errore che impedisce la fine del processo. Copiare d64 originali richiede qualche procedura particolare? E' necessario superare delle protezioni di copia?

Grazie!
a presto.