Autore Topic: XU1541  (Letto 508 volte)

Denz

  • Neo-iscritto
  • *
  • Post: 19
  • Gioco Preferito: bubble Bobble
XU1541
« il: 14 Aprile 2020, 21:08:38 »
buongiorno, 3° post e spero che almeno in questo qualuno mi possa aiutare. mi è appena arrivato l'Xu1541 ma non ho la più pallida idea di come sfruttarlo. qualche anima pia avrebbe voglia di darmi delle dritte?

grazie ancora a tutti

orion70

  • Utente
  • **
  • Post: 63
  • Gioco Preferito: the hobbit
Re:XU1541
« Risposta #1 il: 14 Aprile 2020, 21:32:00 »
Ciao Denz, ci provo. A completamento delle mie indicazioni, se googli il dispositivo trovi molti tutorial online, anche video.  Quello che ti serve per un corretto uso del dispositivo è un programma che ti consenta di trasferire i file tra il PC e il drive reale 1541.

L'interfaccia grafica più usata è CBMXFER, che trovi a questo indirizzo con le relative istruzioni. Anche il più obsoleto OpenCBM con la relativa interfaccia grafica GUI4CBM4WIN è molto valido. Personalmente, preferisco quest'ultimo.

Tieni comunque presente che l'utilizzo di questo hardware non è banale, e presuppone un po' di pratica e di studio della documentazione; desumo dalla tua richiesta che chi te l'ha venduto non ti abbia dato alcuna indicazione.

Buon approfondimento allora, ti auguro la soddisfazione di vedere il tutto funzionare alla perfezione!

Denz

  • Neo-iscritto
  • *
  • Post: 19
  • Gioco Preferito: bubble Bobble
Re:XU1541
« Risposta #2 il: 14 Aprile 2020, 21:38:30 »
esattamente, sono riuscito solo a scaricare il pacchetto completo con tutti i tools ma a quanto pare non è supportata la versione usb del cavo. non appena faccio il detect drive mi dice solo no xum1541 device found. premetto che ho già installato i driver e difatti da gestione dei dispositivi viene visualizzato correttamente. ho provato in tutti i modi e solo una volta è partito, nel senso che ha trovato il drive ma poi nel formattare il dico è fallito e si è incastrato tutto

orion70

  • Utente
  • **
  • Post: 63
  • Gioco Preferito: the hobbit
Re:XU1541
« Risposta #3 il: 15 Aprile 2020, 06:59:50 »
La formattazione del disco può anche fallire per supporti vecchi e un po' difettosi. Se ne hai diversi, prova ad insistere in questa operazione. Se non rileva il cavo, disconnettilo e riconnettilo più volte a PC acceso, sia dal PC che dal drive. Quello che ho io funziona solo quando entrambi i led, il rosso ed il verde, sono accesi.

Denz

  • Neo-iscritto
  • *
  • Post: 19
  • Gioco Preferito: bubble Bobble
Re:XU1541
« Risposta #4 il: 15 Aprile 2020, 09:36:07 »
il mio ha funzionato 1/2 volta per ora. non è incoraggiante.
e seguendo le indicazioni passo passo di tutte le documentazioni cheho trovato non c'è un motivo valido per cui mi dica che non è connesso alcun drive. scoraggia specialmente se pensi che l'ho comprato prima di tutto per poter mettere su floppy il software per allineare le testine del datrassette.

ma a parte questo, dopo svariati tentativi, non so più dove sbattere la testa, il diver è giusto, i collegamenti sono giusto, il software non funziona... mai

Denz

  • Neo-iscritto
  • *
  • Post: 19
  • Gioco Preferito: bubble Bobble
Re:XU1541
« Risposta #5 il: 15 Aprile 2020, 17:14:52 »
sono riuscito a farlo partire!
ho seguito una guida in tedesco che linko qui sotto.

https://mingos-commodorepage.com/tutorials/c64xu1541.php?title=PC%20-%20C64%20Daten%C3%BCbertragung%20mit%20der%20XU1541%20Hardware

in ogni caso il mio errore era non aver capito che non devo installare opencbm nella cartella dove lo estraggo per poi copiare all'interno cbm transfer ma installare cbm transfer nella cartella che viene creata in programmi/opencbm e poi avviarlo!

Gennio

  • Neo-iscritto
  • *
  • Post: 28
  • Gioco Preferito: Lazy Jones (o Bones, qualcuno me lo chiarisce?)
Re:XU1541
« Risposta #6 il: 16 Aprile 2020, 08:43:11 »
Grazie per aver condiviso la tua esperienza, potrebbe servire ad altri :)