Autore Topic: Problema colore blu schermata di avvio  (Letto 175 volte)

GPSanna

  • Newbie
  • *
  • Post: 3
  • Gioco Preferito: Il Gobbo
Problema colore blu schermata di avvio
« il: 08 Marzo 2022, 18:49:07 »
Ciao a tutti! Sono nuovo del forum e ringrazio in anticipo chi sarà in grado di aiutarmi. Ho riesumato il mio vecchio c64 rimasto più di 30 anni in cantina. Ho un problema. Si accende e funziona bene, carica i giochi da datasette senza problemi però la schermata iniziale non è blu ma grigia, gli altri colori li imposto con control e ci sono, il blu no è un grigio, il rosso scrive male . Cosa può essere?
Allego una foto.

MOD - Non scrivere tutto in maiuscolo, corretto titolo. -eregil
« Ultima modifica: 09 Marzo 2022, 09:32:40 da eregil »

eregil

  • Administrator
  • Utente
  • *****
  • Post: 699
  • Gioco Preferito: Impossible Mission
Re:Problema colore blu schermata di avvio
« Risposta #1 il: 09 Marzo 2022, 09:59:22 »
Che tipo di collegamento video stai usando? (uscita da c64, cavo, ingresso tv/monitor)

Se non lo stai già usando mi viene da pensare che il primo tentativo sia provare un cavo S-video per vedere se è un problema di qualità del collegamento (piuttosto che un difetto del C64); purtroppo questo standard è in dismissione e sta sparendo dai televisori, quindi dovresti avere un televisore di epoca "giusta" per avere questo ingresso. Se non puoi fare questa prova, in prima battuta controlla comunque com'è la resa su un altro tv/monitor.
Non rispondo a richieste private, di qualunque genere esse siano.
Per domande tecniche leggete le FAQ e usate l'apposito forum.
Per questioni amministrative contattate lo staff tramite il form Contatti sul sito.

GPSanna

  • Newbie
  • *
  • Post: 3
  • Gioco Preferito: Il Gobbo
Re:Problema colore blu schermata di avvio
« Risposta #2 il: 09 Marzo 2022, 10:37:00 »
Grazie per la risposta. Si ho provato anche un cavo s.video e da lo stesso problema. Poi ho anche provato a regolare il trimmer R27 come citato in alcuni siti ma non succede niente. La regolazione non produce effetti.

orion70

  • Utente
  • **
  • Post: 67
  • Gioco Preferito: the hobbit
Re:Problema colore blu schermata di avvio
« Risposta #3 il: 18 Marzo 2022, 11:37:13 »
Beh non è che il rosso "scrive male", è che stampa a video caratteri "garbage". Mi sembra più un problema di malfunzionamento della character ROM in U5. Non hai un altro C64 per provare a scambiarla? Comunque il chip (MOS 901225) si trova nella baia a non troppi euri  :)

GPSanna

  • Newbie
  • *
  • Post: 3
  • Gioco Preferito: Il Gobbo
Re:Problema colore blu schermata di avvio
« Risposta #4 il: 18 Marzo 2022, 11:58:52 »
Ok grazie .... proverò a sostituire il chip .