Autore Topic: Uscite Video C64 E C128  (Letto 579 volte)

Athlas

  • Neo-iscritto
  • *
  • Post: 24
  • Gioco Preferito: Ghosts'n Goblins
Uscite Video C64 E C128
« il: 16 Aprile 2014, 18:20:57 »
 Ciao ragazzi,
ho un C64 e un C128D attaccati allo stesso monitor solo che uno si vede benissimo (c64 biscottone) l'altro invece ha delle sottili righette bianche verticali sullo schermo.
Li attacco entrambi a un 1084, ho provato anche ad invertire i cavi di collegamento (ne ho 2, uno per uno) e da lo stesso identico risultato. Ero convinto fosse il chip video del c128D ad essere "rovinato"...invece provando altri 128 (no ho 4) e altri c64 (ne ho 6 tra biscottoni e 64c) danno tutti lo stesso identico risultato!!!! i c64 si vedono chiari e limpidi e TUTTI i C128 danno questo strano "effetto"!!!

Succede solo a me ? ho provato anche tramite un'ennesimo cavo di collegamento che parte dal C128 e si attacca al monitor tramite i collegamenti Luma/Chroma/audio ma STESSA cosa.

Posso risolvere? sbaglio qualcosa?

Grazie in anticipo.

eregil

  • Administrator
  • Utente
  • *****
  • Post: 672
  • Gioco Preferito: Impossible Mission
Uscite Video C64 E C128
« Risposta #1 il: 17 Aprile 2014, 00:19:33 »
Non ci volevi credere, ma il fatto che ti succeda con tutti i C128 e nessuno dei C64 era veramente una forte indicazione del fatto che si tratti di un difetto comune a tutti i C128... :)

La cosa è documentata da molte fonti, ne cito una trovata con una rapida ricerca.

http://commodore64.se/wiki/index.php/Commodore_128_assembly_programming

Citazione
With the 8564-VIC chip, you can see vertical lines going through the middle of each of the columns of the screen. When I first used a C128, I thought that there was something wrong with it but I then found out that this bug exists on all C128s. However, it is more visible on some C128s than on others. This depends on the revision of the 8564-VIC chip. The bug also to a certain degree exists with the 6567-VIC chip in the C64 but there it is much less visible.
« Ultima modifica: 30 Gennaio 2015, 18:36:39 da eregil »
Non rispondo a richieste private, di qualunque genere esse siano.
Per domande tecniche leggete le FAQ e usate l'apposito forum.
Per questioni amministrative contattate lo staff tramite il form Contatti sul sito.

Athlas

  • Neo-iscritto
  • *
  • Post: 24
  • Gioco Preferito: Ghosts'n Goblins
Uscite Video C64 E C128
« Risposta #2 il: 17 Aprile 2014, 09:45:23 »
 
Citazione da: "eregil"
Non ci volevi credere, ma il fatto che ti succeda con tutti i C128 e nessuno dei C64 era veramente una forte indicazione del fatto che si tratti di un difetto comune a tutti i C128... :)

La cosa è documentata da molte fonti, ne cito una trovata con una rapida ricerca.

http://commodore64.se/wiki/index.php/Commo...bly_programming

Citazione
With the 8564-VIC chip, you can see vertical lines going through the middle of each of the columns of the screen. When I first used a C128, I thought that there was something wrong with it but I then found out that this bug exists on all C128s. However, it is more visible on some C128s than on others. This depends on the revision of the 8564-VIC chip. The bug also to a certain degree exists with the 6567-VIC chip in the C64 but there it is much less visible.
Ciao,

grazie!! haimè speravo ci fosse qualche soluzione.................................

Devo essere sincero in rete ho cercato e non avevo trovato nulla!! forse ho cercato in maniera troppo blanda, credevo più a un problema di cavo/monitor/frequenze devo essere sincero.
La "dura" realtà ho cominciato a sospettarla quando ho provato gli altri 128...anche avendoli provati in passato non ci avevo fatto troppo caso, ed è vero anche che giocando un pochino con i settaggi video del monitor si riesce ad attenuare un pochino.

grazie per l'aiuto.