Autore Topic: 1541-ii Head Stop Position  (Letto 2630 volte)

neogetter

  • Utente
  • **
  • Post: 60
  • Gioco Preferito: turrican
1541-ii Head Stop Position
« il: 28 Dicembre 2012, 15:22:54 »
 Ciao ragazzi, dopo aver sistemato il problema dei pc con opencbm, mi accingo a porvi il problema di cui sopra. Ho 2 due drive, un 1541-II che non ha il potenziometro, riesumato e tarato a mano da me, una spada! l'altro invece, pulito e con il potenziometro mi fa questo problema....formatta il disco correttamente e molto velocemente, quando vado a copiare un d64 sento sbattere la testina, allorche' sul test di allineamento mi da head stop position: unsatisfactory. per l'allineamento mi da satisfactory su tutte le tracce, possibile che non copi per il fatto della head position?

grazie

4e1541

  • Utente
  • **
  • Post: 206
  • Gioco Preferito: nessuno in particolare
1541-ii Head Stop Position
« Risposta #1 il: 28 Dicembre 2012, 16:14:50 »
 Probabilmente il gioco di fine corsa e' troppo ridotto, il trrrr avviene forzando una posizione negativa (di mezza traccia) rispetto alla traccia 0, per poi fare un mezzo step positivo e ritrovare la traccia 0.
Secondo il manuale "1541 - troubleshooting and repair" tra il perno dello  stepper motor e la staffa metallica di fine corsa (regolabile) posizionando la traccia 0 deve esserci un "luce" di 0.006 inch (=0,0152 mm).
Se non hai uno spessimetro, svita la vite che fissa la staffa ed aumenta il gioco poco a poco finche il programma di diagnostica non visualizza piu' l'errore.

ciao

p.s. posto un'immagine che dovrebbe essere esplicativa:
pp.ss nell'immagine il punto indicato come 76 e' il gioco.


 

neogetter

  • Utente
  • **
  • Post: 60
  • Gioco Preferito: turrican
1541-ii Head Stop Position
« Risposta #2 il: 28 Dicembre 2012, 16:53:50 »
 ho provato ora quello ignorante che fa tutto, anche lui da lo stesso problema di head ma almeno formatta, carica e salva giochi, questo noto che ha difficolta' a formattare rispetto all'altro, si ferma rimane un po su una traccia e poi magari riparte oppure muore li...salvare non se ne parla proprio, caricare pero' carica tutto

neogetter

  • Utente
  • **
  • Post: 60
  • Gioco Preferito: turrican
1541-ii Head Stop Position
« Risposta #3 il: 28 Dicembre 2012, 17:13:47 »
 allora...formatta fino ad un certo punto, forse fino alla track 18 piu o meno, poi non va oltre, in piu carico un gioco , faccio save"fp2.prg",8,1 e praticamente torna un po indietro e luce verde lampeggiante di errore immediatamente

Razhell

  • Utente
  • **
  • Post: 197
  • Gioco Preferito: ghostbusters
1541-ii Head Stop Position
« Risposta #4 il: 28 Dicembre 2012, 19:35:33 »
 Hai provato a controllare la velocità di rotazione con la strobo o qualche software ?

RAz
Razhell
---> SX-64 owner <---

neogetter

  • Utente
  • **
  • Post: 60
  • Gioco Preferito: turrican
1541-ii Head Stop Position
« Risposta #5 il: 29 Dicembre 2012, 03:14:14 »
 si si con drive allignment, la velocita' va benissimo, mi sono accorto che facendo una lieve pressione da sopra dove c'e' la spugnetta la formattazione finisce, dopodiche ho provato a caricare falcon patrol e salvarlo su disco pare che lo faccia correttamente, come apro cbmxfer o cbmgui4win, parte e tende a sbattere indietro...ritorna al centro e risbatte all'indietro e cosi all'infinito

neogetter

  • Utente
  • **
  • Post: 60
  • Gioco Preferito: turrican
1541-ii Head Stop Position
« Risposta #6 il: 29 Dicembre 2012, 16:46:51 »
 rieccoci, problema per l'allineamento della traccia 1...non ho verso di tararla, mi da need allignment e' l'unica...

neogetter

  • Utente
  • **
  • Post: 60
  • Gioco Preferito: turrican
1541-ii Head Stop Position
« Risposta #7 il: 29 Dicembre 2012, 18:42:18 »
 altra prova eseguita, era il disco che non andava bene, ma rimane il fatto che con cbxfer e l'altro, sbatte contro la fine , se pero' metto serial o original (slow e very slow) allora il disco lo fa....se metto parallel o auto fa quel problema, settato ogni cosa nel bios non cambia nulla, XM1541, se uso XE1541 non ne parliamo manco si accende....tempo di trasferimento con formattazione inclusa 5 minuti...se attacco l'altro drive funziona tutto anche trasferimento veloce in 2 minuti

4e1541

  • Utente
  • **
  • Post: 206
  • Gioco Preferito: nessuno in particolare
1541-ii Head Stop Position
« Risposta #8 il: 29 Dicembre 2012, 19:49:48 »
 
Citazione da: "neogetter"
altra prova eseguita, era il disco che non andava bene, ma rimane il fatto che con cbxfer e l'altro, sbatte contro la fine , se pero' metto serial o original (slow e very slow) allora il disco lo fa....se metto parallel o auto fa quel problema, settato ogni cosa nel bios non cambia nulla, XM1541, se uso XE1541 non ne parliamo manco si accende....tempo di trasferimento con formattazione inclusa 5 minuti...se attacco l'altro drive funziona tutto anche trasferimento veloce in 2 minuti
ciao

Quando usi la modalita' auto, opencbm (che sta sotto cbmxfer) riprogramma il 1541 per utilizzare una modalita' "turbo", piu' veloce della modalita' standard: se il tuo driver non e' affidabile e' normale che non riesca a terminare le operazioni quella modalita'.

Visto che hai 2 drive identici, prova a swappare le meccaniche, almeno riuscirai a capire se e' un problema di elettronica o meccanico.

neogetter

  • Utente
  • **
  • Post: 60
  • Gioco Preferito: turrican
1541-ii Head Stop Position
« Risposta #9 il: 30 Dicembre 2012, 00:48:48 »
 mmmm allora...le meccaniche effettivamente non sono per niente uguali, uno e' un mitsumi e l'altro non so cosa sia, sembra piu appunto meccanico che non di circuiteria, mentre il mitsumi (quello con i problemi) ha anche un'elettronica di fianco dove c'e' la famosa vite per la velocita', le meccaniche non combaciano quindi difficile che riuscirei a fare la prova....mmmm non so cosa pensare

4e1541

  • Utente
  • **
  • Post: 206
  • Gioco Preferito: nessuno in particolare
1541-ii Head Stop Position
« Risposta #10 il: 30 Dicembre 2012, 09:11:32 »
 Guarda che le meccaniche anche d'origine differenti sono tutte intercambiabili.

ciao