Autore Topic: Problemi Con Il Vic 1541  (Letto 1843 volte)

Wildwolf90

  • Utente
  • **
  • Post: 52
  • Gioco Preferito: Zak McKracken
Problemi Con Il Vic 1541
« il: 30 Giugno 2006, 22:23:58 »
 Salve a tutti, ho recuperato un lettore floppy vic 1541... Purtroppo quando lo accendo non prosegue il test dell'hardware... Ovvero il motore interno continua a girare e la spia rossa rimane continuamentre accesa. Qualcuno di voi sa spiegarmi il problema e una possibile ed eventuale soluzione?

Grazie in anticipo!
Guru Meditation...

RedPanda

  • Utente
  • **
  • Post: 125
  • Gioco Preferito: Montezuma's Revenge, Terry's Big Adventure
Problemi Con Il Vic 1541
« Risposta #1 il: 30 Giugno 2006, 22:52:13 »
 Mha', purtroppo credo che servirebbe una diagnosi piu' accurata per capirci...
Comunque il segnale di "Stop" per il motore, se in funzione, il drive lo riceve quando il C64 viene acceso.
Puo' anche darsi che il cavo seriale sia rovinato, oppure lo siano i connettori. I cavi sono piu' semplici da verificare, prova a vedere se sono integri, magari facendo prove con un tester se "passa corrente".

Alberto

  • Utente
  • **
  • Post: 589
  • Gioco Preferito: Grand Prix Circuit
Problemi Con Il Vic 1541
« Risposta #2 il: 30 Giugno 2006, 23:15:11 »
 
Citazione
Salve a tutti, ho recuperato un lettore floppy vic 1541... Purtroppo quando lo accendo non prosegue il test dell'hardware... Ovvero il motore interno continua a girare e la spia rossa rimane continuamentre accesa.
E' un noto difetto di fabbricazione di un integrato dei drive 1541(II):leggi questa pagina,ti può essere utile.

Se te la cavi col saldatore,puoi tentare di sostituire il chip danneggiato;altrimenti è meglio che tu vada alla ricerca di un altro 1541 (possibilmente chiedi a chi te lo procura di provarlo sul posto,onde evitare brutte sorprese ;) ) .

Ciao

Wildwolf90

  • Utente
  • **
  • Post: 52
  • Gioco Preferito: Zak McKracken
Problemi Con Il Vic 1541
« Risposta #3 il: 01 Luglio 2006, 14:40:08 »
 Intanto grazie a tutti per la vostra disponibilità. Lo stato del lettore dovrebbe cambiare se io lo collego al commodore 64? Vi spiego, l'ho provato su un c64 di un mio amico e le sue porte seriali erano disastrate :huh: . Potrebbe essere stata anche la porta seriale rotta. E se lo accendo senza collegarlo al commodore come dovrebbe reagire il lettore? Comunque il lettore è della 1^serie, come questo: http://www.btinternet.com/~selbyd/1541.jpg
Guru Meditation...

RedPanda

  • Utente
  • **
  • Post: 125
  • Gioco Preferito: Montezuma's Revenge, Terry's Big Adventure
Problemi Con Il Vic 1541
« Risposta #4 il: 01 Luglio 2006, 14:45:37 »
 Se non sbaglio, la luce verde dovrebbe stare accesa per un mezzo secondo e spegnersi subito, e il motore fermarsi.

Wildwolf90

  • Utente
  • **
  • Post: 52
  • Gioco Preferito: Zak McKracken
Problemi Con Il Vic 1541
« Risposta #5 il: 01 Luglio 2006, 15:01:26 »
 Allora non mi resta che arrendermi! Il motore gira continuamente e la luce rossa e verde rimangono accese! :(  
Guru Meditation...

Alberto

  • Utente
  • **
  • Post: 589
  • Gioco Preferito: Grand Prix Circuit
Problemi Con Il Vic 1541
« Risposta #6 il: 01 Luglio 2006, 17:40:21 »
 
Citazione
Lo stato del lettore dovrebbe cambiare se io lo collego al commodore 64?
La tua domanda non è chiarissima,comunque il funzionamento del motore del 1541 è indipendente dal fatto che il drive sia collegato al C64 oppure no.

Le porte seriali non c'entrano:al massimo possono incidere sulla trasmissione dei dati tra C64 e 1541,non sulla procedura di inizializzazione dell'hardware.

P.S.:non ho capito se sul C64 del tuo amico il drive andava oppure no.
 

Wildwolf90

  • Utente
  • **
  • Post: 52
  • Gioco Preferito: Zak McKracken
Problemi Con Il Vic 1541
« Risposta #7 il: 01 Luglio 2006, 18:53:34 »
 
Citazione da: "Alberto"
Citazione
Lo stato del lettore dovrebbe cambiare se io lo collego al commodore 64?
La tua domanda non è chiarissima,comunque il funzionamento del motore del 1541 è indipendente dal fatto che il drive sia collegato al C64 oppure no.

Le porte seriali non c'entrano:al massimo possono incidere sulla trasmissione dei dati tra C64 e 1541,non sulla procedura di inizializzazione dell'hardware.

P.S.:non ho capito se sul C64 del tuo amico il drive andava oppure no.
Il 1541 funziona in quel modo sempre, collegato  o no al 64... apparte ogni tanto che va in modo corretto (molto raramente). Secondo me non c'è più nulla da fare
Guru Meditation...

Massi cadenti

  • Utente
  • **
  • Post: 237
    • http://massicadenti.altervista.org
  • Gioco Preferito: The Last Ninja
Problemi Con Il Vic 1541
« Risposta #8 il: 03 Luglio 2006, 03:55:03 »
Citazione da: "Wildwolf90"
Allora non mi resta che arrendermi! Il motore gira continuamente e la luce rossa e verde rimangono accese! :(
Attenzione: la luce del POWER (quella più all'esterno nel 1541) DEVE rimanere accesa, quella che deve spegnersi è la luce del DRIVE (quella all'interno del "rettangolo" dove inserisci il floppy).
Il colore di queste due luci varia a seconda dei modelli, in quello più diffuso il power è verde e il drive è rosso, ma ho visto anche dei modelli con le spie invertite, quindi l'unico modo per essere sicuri di parlare delle spie giuste è chiamarle per nome o (nel caso non si conoscesse il nome, visto che nel 1541 non c'è scritto) riferirsi a "luce all'esterno" e "luce all'interno".
Dico questo perché stando al messaggio appena quotato c'è confusione sui colori ;)
A meno di non essere daltonici, è l'ennesima prova dell'esistenza delle tante versioni diverse di 1541.
Nel 1541-II, poi, i modelli sono ancora di più.
Lo so, per tanti è difficile da capire anche se ormai sono 12 anni che lo uso, ma <b>il mio nick ha la "c" <u>minuscola</u></b>...
"Prima volta" nel settembre 1982 (Vic20 di mio cugino)
Utente C16 dal 25 dicembre 1984. Utente C128 dal 24 dicembre 1987
C16(4), C128, Vic20, 1541, 1541-II, 1530(3), 1531(2), X1541, MPS802, CaptainMikyII, Moviola x C64, esp.16KB x C16, ca.1300 cassette, ca.900 floppy, ca.10 joystick, paddles, accessori vari
<a href="http://massicadenti.altervista.org/algasoft.html">La mia pagina sulle Alga Soft, sulle cassette napoletane e su come Napoli ha vissuto a modo tutto suo gli anni d'oro della pirateria</a>
<a href="http://ready64.it/forum/?showtopic=2252#">Massi cadenti non è né un esperto (anche se si millanta tale) né un frequentatore di questo forum</a>
Importante: <a href="http://ready64.massicadenti.com">Ready64 è un sito che <B><U>non</U> è di Massi cadenti</B> ma di Rob Nicoletti</a>

griphon

  • Utente
  • **
  • Post: 90
    • http://www.cbmitapages.it
  • Gioco Preferito: Traffic (Semafori)
Problemi Con Il Vic 1541
« Risposta #9 il: 06 Luglio 2006, 11:48:58 »
 Per le varie problematiche hardware del 1541 dai un'occhiata qui:

http://www.cbmitapages.it/tecnico/1541fixer.htm

è la traduzione in italiano del documento originale di R. Carlsen.

 :ciauz: