Autore Topic: Sx64 Commodore  (Letto 1027 volte)

woobinda68

  • Neo-iscritto
  • *
  • Post: 24
  • Gioco Preferito: tetris
Sx64 Commodore
« il: 27 Luglio 2012, 00:05:30 »
 Salve a tutti.
altro giro altro regalo.
Sono venuto in possesso di un (altro) commodore sx64.
Il commodore in questione non visualizza nulla e quindi avendo un altro commodore identico o fatto qualche prova fino a concludere che la parte non funzionante è proprio la scheda video.
Ho infatti scambiato tutti i componenti (cinescopio compreso) tra un sx64 e l'altro e ne è uscita appunto la scheda madre del video a non fungere.

Come posso fare a trovare il guasto?
Visivamente non vi sono componenti bruciati, la scheda apparre in ottimo stato (penso che il precedente proprietario abbia ripuito tutto l'interno, probabilmente proprio per ricercare il guasto in modo migliore)

Grazie a chi mi potrà aiutare.


Ciao

woobinda68

  • Neo-iscritto
  • *
  • Post: 24
  • Gioco Preferito: tetris
Sx64 Commodore
« Risposta #1 il: 29 Luglio 2012, 00:57:46 »
 Secondo voi,

potrebbe essere il IC401?
Misurando tra i suoi terminali con un tester e confrontando i valori con uno funzionante, trovo una notevole differenza di resistenza tra il piedino 1 ed il 10..
Quasi il doppio su quello non funzionante...

Zerba71

  • Neo-iscritto
  • *
  • Post: 16
  • Gioco Preferito: boulder dash
Sx64 Commodore
« Risposta #2 il: 30 Luglio 2012, 08:06:22 »
 Ciao, prova a guardare questo:

http://www.zimmers.net/anonftp/pub/cbm/sch...4schematics.zip

Saluti.